I use Front Page 98 and I can't publish. What's wrong?

  Print
Microsoft and the makers of the Linux Front Page Extensions have phased out FP98 from being able to work. It is unfortunate, but security reasons dictate that we must run the latest version of the extensions. Therefore, we suggest you upgrade to a newer version of Front Page that is supported by its makers.

Did you find this article useful?   0 out of 0 people found this article useful.

  • Comments

Add Comment

Replying to  

Self-Hosted Help Desk Software by SupportPal.

Login

 
Forgot password?
Register now

Language